<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <title>Serpentine Pavilion 2020 design revealed - Mag Viral</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://magviral.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Serpentine Pavilion 2020 design revealed';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://londonist.com/london/art-and-photography/serpentine-pavilion-2020-design-revealed" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Serpentine Pavilion 2020 design revealed - Mag Viral" />
<meta property="og:description" content="Serpentine Pavilion 2020 designed by Counterspace, design render, exterior view © Counterspace This year&#8217;s Serpentine Pavilion was designed by the South African company Counterspace. Serpentine Galleries has unveiled images of this summer&#8217;s temporary pavilion, which will be on display in Kensington Gardens from June 11th to October 11th. As always, the pavilion will host a &hellip;" />
<meta property="og:url" content="https://londonist.com/london/art-and-photography/serpentine-pavilion-2020-design-revealed" />
<meta property="og:site_name" content="Mag Viral" />
<meta property="article:tag" content="architecture" />
<meta property="article:tag" content="design" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Pavilion" />
<meta property="article:tag" content="Revealed" />
<meta property="article:tag" content="Serpentine" />
<meta property="article:tag" content="serpentine pavilion" />
<meta property="article:section" content="ENTERTAINMENT" />
<meta property="article:published_time" content="2020-02-10T13:02:26+00:00" />
<meta property="article:modified_time" content="2020-02-10T13:26:24+00:00" />
<meta property="og:updated_time" content="2020-02-10T13:26:24+00:00" />
<meta property="og:image" content="https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg" />
<meta property="og:image:secure_url" content="https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg" />
<meta property="og:image:width" content="875" />
<meta property="og:image:height" content="492" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Serpentine Pavilion 2020 designed by Counterspace, design render, exterior view © Counterspace This year&#8217;s Serpentine Pavilion was designed by the South African company Counterspace. Serpentine Galleries has unveiled images of this summer&#8217;s temporary pavilion, which will be on display in Kensington Gardens from June 11th to October 11th. As always, the pavilion will host a [&hellip;]" />
<meta name="twitter:title" content="Serpentine Pavilion 2020 design revealed - Mag Viral" />
<meta name="twitter:image" content="https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://magviral.com/#website","url":"https://magviral.com/","name":"Mag Viral","description":"Mag Viral News","potentialAction":{"@type":"SearchAction","target":"https://magviral.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://magviral.com/serpentine-pavilion-2020-design-revealed/#primaryimage","url":"https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg","width":875,"height":492,"caption":"Serpentine Pavilion 2020 design revealed\n\n"},{"@type":"WebPage","@id":"https://magviral.com/serpentine-pavilion-2020-design-revealed/#webpage","url":"https://magviral.com/serpentine-pavilion-2020-design-revealed/","inLanguage":"en-US","name":"Serpentine Pavilion 2020 design revealed - Mag Viral","isPartOf":{"@id":"https://magviral.com/#website"},"primaryImageOfPage":{"@id":"https://magviral.com/serpentine-pavilion-2020-design-revealed/#primaryimage"},"datePublished":"2020-02-10T13:02:26+00:00","dateModified":"2020-02-10T13:26:24+00:00","author":{"@id":"https://magviral.com/#/schema/person/3e822266269b1bc4e4d8b5b94df8c6d8"}},{"@type":["Person"],"@id":"https://magviral.com/#/schema/person/3e822266269b1bc4e4d8b5b94df8c6d8","name":"Keylor Delgado","image":{"@type":"ImageObject","@id":"https://magviral.com/#authorlogo","url":"https://magviral.com/wp-content/uploads/2020/01/Keylor-Delgado-Araya.jpg","caption":"Keylor Delgado"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mag Viral &raquo; Feed" href="https://magviral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mag Viral &raquo; Comments Feed" href="https://magviral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mag Viral &raquo; Serpentine Pavilion 2020 design revealed Comments Feed" href="https://magviral.com/serpentine-pavilion-2020-design-revealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://magviral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://magviral.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://magviral.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://magviral.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://magviral.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://magviral.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://magviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://magviral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magviral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magviral.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://magviral.com/?p=7301' />
<link rel="alternate" type="application/json+oembed" href="https://magviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://magviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b945b70733","wpRestUrl":"https:\/\/magviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/magviral.com\/wp-admin\/","wpRestNonce":"b945b70733","wpRestUrl":"https:\/\/magviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://magviral.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://magviral.com/category/entertainment/",
                    "name": "ENTERTAINMENT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://magviral.com/serpentine-pavilion-2020-design-revealed/",
                    "name": "Serpentine Pavilion 2020 design revealed"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://magviral.com/serpentine-pavilion-2020-design-revealed/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 173771;
var ezdomain = 'magviral.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":173771,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e53033a4-9546-4969-5160-1e3042884f39","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1807,"serverid":"35.183.144.198:1296","state":"VA","t_epoch":1581438538,"template_id":120,"time_on_site_visit":0,"url":"https://magviral.com/serpentine-pavilion-2020-design-revealed/","user_id":0,"word_count":839,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_173771=" + new Date().getTime() + "|e53033a4-9546-4969-5160-1e3042884f39; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body data-ocssl='1' class="post-template-default single single-post postid-7301 single-format-standard td-standard-pack serpentine-pavilion-2020-design-revealed global-block-template-1 td-sport-stack single_template_8 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-215"><a href="https://magviral.com">Home</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207"><a href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://magviral.com/category/featured/">Featured</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209"><a href="https://magviral.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://magviral.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://magviral.com/category/politics/">Politics</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://magviral.com/category/sports/">sports</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://magviral.com/category/tech/">Tech</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://magviral.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://magviral.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 11, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-53"><a href="https://magviral.com/about-us/">About us</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="https://magviral.com/contact-us/">Contact us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="https://magviral.com/our-staff/">Our Staff</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="https://magviral.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="https://magviral.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-54"><a href="https://magviral.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55"><a href="https://magviral.com/sample-page/">Mag Viral</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://magviral.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://magviral.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://magviral.com/">
			<img  alt="" data-src="https://magviral.com/wp-content/uploads/2020/02/Mag-Viral.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://magviral.com/wp-content/uploads/2020/02/Mag-Viral.png" alt=""/></noscript>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://magviral.com/">
				<img  alt="" data-src="https://magviral.com/wp-content/uploads/2020/01/magviral-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://magviral.com/wp-content/uploads/2020/01/magviral-150x150.png" alt=""/></noscript>
				<span class="td-visual-hidden">Mag Viral</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-215"><a href="https://magviral.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-207"><a href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://magviral.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-209"><a href="https://magviral.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://magviral.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-211"><a href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://magviral.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://magviral.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://magviral.com/category/tech/">Tech</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e2e td_block_template_1">
<style>
/* custom css */
.tdi_1_e2e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e2e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- Ezoic - header ad - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - header ad - top_of_page -->
<script type="text/javascript">
	atOptions = {
		'key' : 'b15ec3f039152dda6a3567ca8f379039',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/b15ec3f039152dda6a3567ca8f379039/invoke.js"></scr' + 'ipt>');
</script></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-7301" class="td-post-template-8 post-7301 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-latest-news tag-architecture tag-design tag-london tag-pavilion tag-revealed tag-serpentine tag-serpentine-pavilion" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://magviral.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENTERTAINMENT" class="entry-crumb" href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Serpentine Pavilion 2020 design revealed</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></li><li class="entry-category"><a  href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li></ul>                <h1 class="entry-title">Serpentine Pavilion 2020 design revealed</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://magviral.com/author/keylordelgado/">Keylor Delgado</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T13:02:26+00:00" >February 10, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7301">7</span></div>                    <div class="td-post-comments"><a href="https://magviral.com/serpentine-pavilion-2020-design-revealed/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript">
	atOptions = {
		'key' : '5df8177665db3589106ce8fbe8667753',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/5df8177665db3589106ce8fbe8667753/invoke.js"></scr' + 'ipt>');
</script></div>

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Serpentine+Pavilion+2020+design+revealed&url=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F&via=Mag+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://magviral.com/serpentine-pavilion-2020-design-revealed/&amp;media=https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg&description=Serpentine+Pavilion+2020+design+revealed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Serpentine+Pavilion+2020+design+revealed %0A%0A https://magviral.com/serpentine-pavilion-2020-design-revealed/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - under page title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-105"> </div>
<!-- End Ezoic - under page title - under_page_title -->
</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - under first paragraph - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-103"> </div>
<!-- End Ezoic - under first paragraph - under_first_paragraph -->
</div>
<p></p>
<p>Serpentine Pavilion 2020 designed by Counterspace, design render, exterior view © Counterspace</p>
<p><strong>This year&#8217;s Serpentine Pavilion was designed by the South African company Counterspace.</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - under 2nd paragraph - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-104"> </div>
<!-- End Ezoic - under 2nd paragraph - under_second_paragraph -->
<script type="text/javascript">
	atOptions = {
		'key' : 'b8e02a985a2abe65f2692fa1047d2060',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/b8e02a985a2abe65f2692fa1047d2060/invoke.js"></scr' + 'ipt>');
</script></div>

<p>Serpentine Galleries has unveiled images of this summer&#8217;s temporary pavilion, which will be on display in Kensington Gardens from June 11th to October 11th. As always, the pavilion will host a series of lectures and performances or can be explored at will.</p>
<h2>What is the serpentine pavilion?</h2>
<p>The serpentine pavilion is an annual tradition that has existed for 20 years. Every summer, the Serpentine Galleries commission a different architect or office to design the short-lived structure under their main location in Kensington Gardens. Counterspace was chosen for this anniversary year and is led by the all-woman team of Sumayya Vally, Sarah de Villiers and Amina Kaskar. The team, born in 1990, is the youngest architect ever to be selected for the prestigious contract.</p>
<h2>What is going on with this year&#8217;s design?</h2>
<p>At first glance, the structure is a relatively sober affair &#8211; something like a gas station forecourt, just beautifully designed. Of course there is more to it than that.</p>
<p>The forms of the pavilion result from a process of adding, superimposing, subtracting and splicing architectural forms that are transcribed directly from existing spaces with particular relevance for migrants and other marginalized communities in London.</p>
<p>This description from the press release makes us a little surprised, but hints are offered in the next section.</p>
<p>Serpentine Pavilion 2020 designed by Counterspace, design render, interior view © Counterspace.</p>
<p>This description from the press release makes us a little surprised, but the next section gives some pointers:</p>
<p>Memorial and care locations in Brixton, Hoxton, Hackney, Whitechapel, Edgware Road, Peckham, Ealing, North Kensington and beyond are transferred to the serpentine lawn. Where they cross, they create spaces to be together.</p>
<p>So we believe the concept is this: Architectural forms were copied from community buildings in the London area and then reassembled to create this pavilion. It&#8217;s a strange and possibly brilliant idea, but we won&#8217;t fully appreciate the idea until June when we can stand between the brick supports.</p>
<p>Counterspace&#8217;s Serpentine Pavilion 2020 will take place in Kensington Gardens from June 11th to October 11th. General admission is free, but tickets for events can be issued. </p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Ezoic - after content  - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-106"> </div>
<!-- End Ezoic - after content  - bottom_of_page --></div>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://magviral.com/tag/architecture/">architecture</a></li><li><a href="https://magviral.com/tag/design/">design</a></li><li><a href="https://magviral.com/tag/london/">London</a></li><li><a href="https://magviral.com/tag/pavilion/">Pavilion</a></li><li><a href="https://magviral.com/tag/revealed/">Revealed</a></li><li><a href="https://magviral.com/tag/serpentine/">Serpentine</a></li><li><a href="https://magviral.com/tag/serpentine-pavilion/">serpentine pavilion</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://magviral.com/serpentine-pavilion-2020-design-revealed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://magviral.com/serpentine-pavilion-2020-design-revealed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Serpentine+Pavilion+2020+design+revealed&url=https%3A%2F%2Fmagviral.com%2Fserpentine-pavilion-2020-design-revealed%2F&via=Mag+Viral">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://magviral.com/serpentine-pavilion-2020-design-revealed/&amp;media=https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg&description=Serpentine+Pavilion+2020+design+revealed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Serpentine+Pavilion+2020+design+revealed %0A%0A https://magviral.com/serpentine-pavilion-2020-design-revealed/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://magviral.com/terrible-david-clifford-is-another-example-of-referees-who-lack-common-sense/">&#8220;Terrible&#8221; David Clifford is another example of referees who lack common sense</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://magviral.com/doubts-about-the-expansion-of-the-six-nation-tournament-national-sport/">Doubts about the expansion of the six-nation tournament | National sport</a></div></div></div>        <div class="author-box-wrap"><a href="https://magviral.com/author/keylordelgado/"><img  width="96" height="96" alt="Keylor Delgado"  data-src="https://magviral.com/wp-content/uploads/2020/01/Keylor-Delgado-Araya-150x150.jpg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://magviral.com/wp-content/uploads/2020/01/Keylor-Delgado-Araya-150x150.jpg" width="96" height="96" alt="Keylor Delgado" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://magviral.com/author/keylordelgado/">Keylor Delgado</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keylor Delgado"></span><meta itemprop="datePublished" content="2020-02-10T13:02:26+00:00"><meta itemprop="dateModified" content="2020-02-10T13:26:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://magviral.com/serpentine-pavilion-2020-design-revealed/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://magviral.com/wp-content/uploads/2020/01/magviral-150x150.png"></span><meta itemprop="name" content="Mag Viral"></span><meta itemprop="headline " content="Serpentine Pavilion 2020 design revealed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg"><meta itemprop="width" content="875"><meta itemprop="height" content="492"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_e6e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_e6e" ><script>var block_tdi_3_e6e = new tdBlock();
block_tdi_3_e6e.id = "tdi_3_e6e";
block_tdi_3_e6e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e6e","td_column_number":3,"live_filter_cur_post_id":7301,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e6e","tdc_css_class_style":"tdi_3_e6e_rand_style"}';
block_tdi_3_e6e.td_column_number = "3";
block_tdi_3_e6e.block_type = "td_block_related_posts";
block_tdi_3_e6e.post_count = "3";
block_tdi_3_e6e.found_posts = "3047";
block_tdi_3_e6e.header_color = "";
block_tdi_3_e6e.ajax_pagination_infinite_stop = "";
block_tdi_3_e6e.max_num_pages = "1016";
tdBlocksArray.push(block_tdi_3_e6e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_4cc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e6e" href="#">RELATED ARTICLES</a><a id="tdi_5_b45" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e6e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e6e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/almost-200-evacuees-leave-the-coronavirus-quarantine-in-the-socal-base/" rel="bookmark" class="td-image-wrap" title="Almost 200 evacuees leave the coronavirus quarantine in the SoCal base"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Almost 200 evacuees leave the coronavirus quarantine in the SoCal base

" title="Almost 200 evacuees leave the coronavirus quarantine in the SoCal base" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Almost-200-evacuees-leave-the-coronavirus-quarantine-in-the-SoCal.jpg"  width="218" height="123" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/almost-200-evacuees-leave-the-coronavirus-quarantine-in-the-socal-base/" rel="bookmark" title="Almost 200 evacuees leave the coronavirus quarantine in the SoCal base">Almost 200 evacuees leave the coronavirus quarantine in the SoCal base</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/rebecca-black-doesnt-want-to-be-defined-until-friday-9-years-later/" rel="bookmark" class="td-image-wrap" title="Rebecca Black doesn&#8217;t want to be defined until Friday 9 years later"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rebecca Black doesn&#039;t want to be defined until Friday 9 years later

" title="Rebecca Black doesn&#8217;t want to be defined until Friday 9 years later" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Rebecca-Black-doesnt-want-to-be-defined-until-Friday-9.jpg"  width="218" height="114" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/rebecca-black-doesnt-want-to-be-defined-until-friday-9-years-later/" rel="bookmark" title="Rebecca Black doesn&#8217;t want to be defined until Friday 9 years later">Rebecca Black doesn&#8217;t want to be defined until Friday 9 years later</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/sonny-learns-to-appreciate-time/" rel="bookmark" class="td-image-wrap" title="Sonny learns to appreciate time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sonny learns to appreciate time

" title="Sonny learns to appreciate time" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Sonny-learns-to-appreciate-time.jpg"  width="218" height="122" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/sonny-learns-to-appreciate-time/" rel="bookmark" title="Sonny learns to appreciate time">Sonny learns to appreciate time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e6e" data-td_block_id="tdi_3_e6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_e6e" data-td_block_id="tdi_3_e6e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/serpentine-pavilion-2020-design-revealed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://magviral.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><h4 class="block-title"><span>Advertisement</span></h4><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - right sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> </div>
<!-- End Ezoic - right sidebar - sidebar -->
<script type="text/javascript">
	atOptions = {
		'key' : '982e9002c736fd1435a7a43966c42a8e',
		'format' : 'iframe',
		'height' : 300,
		'width' : 160,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.madcpms.com/982e9002c736fd1435a7a43966c42a8e/invoke.js"></scr' + 'ipt>');
</script></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget tdi_6_a6a td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_a6a" ><script>var block_tdi_6_a6a = new tdBlock();
block_tdi_6_a6a.id = "tdi_6_a6a";
block_tdi_6_a6a.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_a6a","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_a6a","tdc_css_class_style":"tdi_6_a6a_rand_style"}';
block_tdi_6_a6a.td_column_number = "1";
block_tdi_6_a6a.block_type = "td_block_15";
block_tdi_6_a6a.post_count = "4";
block_tdi_6_a6a.found_posts = "3048";
block_tdi_6_a6a.header_color = "";
block_tdi_6_a6a.ajax_pagination_infinite_stop = "";
block_tdi_6_a6a.max_num_pages = "762";
tdBlocksArray.push(block_tdi_6_a6a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_6_a6a class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/houston-based-jeweler-jimmy-boi-is-giving-away-a-10000-diamond-ring-to-help-a-veterans-valentines-proposal/" rel="bookmark" class="td-image-wrap" title="Houston-based jeweler Jimmy Boi is giving away a $ 10,000 diamond ring to help a veteran&#8217;s Valentine&#8217;s proposal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Houston-based jeweler Jimmy Boi is giving away a $ 10,000 diamond ring to help a veteran&#039;s Valentine&#039;s proposal

" title="Houston-based jeweler Jimmy Boi is giving away a $ 10,000 diamond ring to help a veteran&#8217;s Valentine&#8217;s proposal" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Houston-based-jeweler-Jimmy-Boi-is-giving-away-a-10000.jpg"  width="152" height="150" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://magviral.com/houston-based-jeweler-jimmy-boi-is-giving-away-a-10000-diamond-ring-to-help-a-veterans-valentines-proposal/" rel="bookmark" title="Houston-based jeweler Jimmy Boi is giving away a $ 10,000 diamond ring to help a veteran&#8217;s Valentine&#8217;s proposal">Houston-based jeweler Jimmy Boi is giving away a $ 10,000 diamond...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/texas-teen-who-defended-and-shot-boys-killed-by-bullying-police-say/" rel="bookmark" class="td-image-wrap" title="Texas teen who defended and shot boys killed by bullying, police say"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Texas teen who defended and shot boys killed by bullying, police say

" title="Texas teen who defended and shot boys killed by bullying, police say" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Texas-teen-who-defended-and-shot-boys-killed-by-bullying.jpg"  width="218" height="123" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://magviral.com/texas-teen-who-defended-and-shot-boys-killed-by-bullying-police-say/" rel="bookmark" title="Texas teen who defended and shot boys killed by bullying, police say">Texas teen who defended and shot boys killed by bullying, police...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/coronavirus-fatalities-in-mainland-china-exceed-1000/" rel="bookmark" class="td-image-wrap" title="Coronavirus fatalities in mainland China exceed 1,000"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Coronavirus fatalities in mainland China exceed 1,000

" title="Coronavirus fatalities in mainland China exceed 1,000" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Coronavirus-fatalities-in-mainland-China-exceed-1000.jpg&width=600&s=bn-981004.jpeg"  width="218" height="122" /></a></div>                <a href="https://magviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://magviral.com/coronavirus-fatalities-in-mainland-china-exceed-1000/" rel="bookmark" title="Coronavirus fatalities in mainland China exceed 1,000">Coronavirus fatalities in mainland China exceed 1,000</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/northern-arizona-requires-ot-to-win-the-road-in-idaho/" rel="bookmark" class="td-image-wrap" title="Northern Arizona requires OT to win the road in Idaho"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Northern Arizona requires OT to win the road in Idaho

" title="Northern Arizona requires OT to win the road in Idaho" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Northern-Arizona-requires-OT-to-win-the-road-in-Idaho.jpg"  width="218" height="130" /></a></div>                <a href="https://magviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://magviral.com/northern-arizona-requires-ot-to-win-the-road-in-idaho/" rel="bookmark" title="Northern Arizona requires OT to win the road in Idaho">Northern Arizona requires OT to win the road in Idaho</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_a6a" data-td_block_id="tdi_6_a6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_a6a" data-td_block_id="tdi_6_a6a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://magviral.com/"><img  alt="" title="" data-src="https://magviral.com/wp-content/uploads/2020/01/magviral-150x150.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://magviral.com/wp-content/uploads/2020/01/magviral-150x150.png" alt="" title=""/></noscript></a></div><div class="footer-text-wrap">We are an independent company consisting of a team of journalists and writers.

Mag Viral creates great content about sports, Technology, Health and Fitness, Pets, Religion and many more. we give you a deeper dive about things you love 
On football, cover a wide range of topics including match previews, team news, transfer news, blogs and features. We hope you enjoy what we write. If you have any questions, please contact us.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#abc8c4c5dfcac8dfebc6caccddc2d9cac785c8c4c6"><span class="__cf_email__" data-cfemail="25464a4b5144465165484442534c5744">[email&#160;protected]</span>l.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_8_9b9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_9b9" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_8_9b9 = new tdBlock();
block_tdi_8_9b9.id = "tdi_8_9b9";
block_tdi_8_9b9.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8_9b9","tdc_css_class":"tdi_8_9b9","tdc_css_class_style":"tdi_8_9b9_rand_style"}';
block_tdi_8_9b9.td_column_number = "1";
block_tdi_8_9b9.block_type = "td_block_7";
block_tdi_8_9b9.post_count = "3";
block_tdi_8_9b9.found_posts = "2969";
block_tdi_8_9b9.header_color = "";
block_tdi_8_9b9.ajax_pagination_infinite_stop = "";
block_tdi_8_9b9.max_num_pages = "990";
tdBlocksArray.push(block_tdi_8_9b9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_8_9b9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/live-map-global-spread-of-the-corona-virus-news/" rel="bookmark" class="td-image-wrap" title="Live Map: Global Spread of the Corona Virus &#8211; News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Live Map: Global Spread of the Corona Virus - News

" title="Live Map: Global Spread of the Corona Virus &#8211; News" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Live-Map-Global-Spread-of-the-Corona-Virus-News-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/live-map-global-spread-of-the-corona-virus-news/" rel="bookmark" title="Live Map: Global Spread of the Corona Virus &#8211; News">Live Map: Global Spread of the Corona Virus &#8211; News</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T00:01:00+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/super-bowl-take-it-to-the-house-kid-ad-makes-people-lose-their-heads-on-social-media/" rel="bookmark" class="td-image-wrap" title="Super Bowl “Take it to the House Kid” ad makes people lose their heads on social media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Super Bowl “Take it to the House Kid” ad makes people lose their heads on social media

" title="Super Bowl “Take it to the House Kid” ad makes people lose their heads on social media" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Super-Bowl-“Take-it-to-the-House-Kid”-ad-makes-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/super-bowl-take-it-to-the-house-kid-ad-makes-people-lose-their-heads-on-social-media/" rel="bookmark" title="Super Bowl “Take it to the House Kid” ad makes people lose their heads on social media">Super Bowl “Take it to the House Kid” ad makes people...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T02:04:12+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/smart-technology-helps-abu-dhabi-keep-its-safest-city-sign-news/" rel="bookmark" class="td-image-wrap" title="Smart technology helps Abu Dhabi keep its safest city sign &#8211; news"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Smart technology helps Abu Dhabi keep its safest city sign - news

" title="Smart technology helps Abu Dhabi keep its safest city sign &#8211; news" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/02/Smart-technology-helps-Abu-Dhabi-keep-its-safest-city-sign-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/smart-technology-helps-abu-dhabi-keep-its-safest-city-sign-news/" rel="bookmark" title="Smart technology helps Abu Dhabi keep its safest city sign &#8211; news">Smart technology helps Abu Dhabi keep its safest city sign &#8211;...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T17:00:00+00:00" >February 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_9_26d widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_26d" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://magviral.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">3048</span></a></li><li><a href="https://magviral.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">2103</span></a></li><li><a href="https://magviral.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">498</span></a></li><li><a href="https://magviral.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">111</span></a></li><li><a href="https://magviral.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">35</span></a></li><li><a href="https://magviral.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">0</span></a></li><li><a href="https://magviral.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">0</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-53"><a href="https://magviral.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="https://magviral.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="https://magviral.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="https://magviral.com/dmca-policy/">DMCA Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="https://magviral.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-54"><a href="https://magviral.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55"><a href="https://magviral.com/sample-page/">Mag Viral</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e42d64bd5104
    -->

    <script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/magviral.com\/wp-admin\/admin-ajax.php","nonce":"ef86ec74a3","ip":"35.183.144.198","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"1","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-154844876-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://magviral.com/wp-content/uploads/2020/02/1581341182_Serpentine-Pavilion-2020-design-revealed.jpg\' alt="bg">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>

<script>
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
}function ai_load_translations(){/* <![CDATA[ */
ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("https://magviral.com/wp-includes/js/jquery/jquery.js?ver=5.3.2",function(){b("https://magviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.3.2",null)}),ai_load_translations()),
30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="magviral_com",_audins_did=173771;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.magviral_com,DomainId.173771" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>