<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested - Mag Viral News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://magviral.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Man dies and woman seriously injured in horror crash on East Lancs Road &#8230; a truck driver has been arrested';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.manchestereveningnews.co.uk/news/greater-manchester-news/man-dies-woman-seriously-hurt-17608300" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested - Mag Viral News" />
<meta property="og:description" content="advertisement A man was arrested in Leigh after a fatal crash. A 58-year-old man died at the scene after the crash on East Lancashire Road. advertisement The collision between a truck and a Toyota car took place this morning (Tuesday) at 10.20 a.m. The truck was heading towards Manchester when it crashed in the Toyota &hellip;" />
<meta property="og:url" content="https://www.manchestereveningnews.co.uk/news/greater-manchester-news/man-dies-woman-seriously-hurt-17608300" />
<meta property="og:site_name" content="Mag Viral News" />
<meta property="article:tag" content="A580 East Lancs" />
<meta property="article:tag" content="arrested" />
<meta property="article:tag" content="crash" />
<meta property="article:tag" content="dies" />
<meta property="article:tag" content="driver" />
<meta property="article:tag" content="East" />
<meta property="article:tag" content="Greater Manchester Police" />
<meta property="article:tag" content="horror" />
<meta property="article:tag" content="injured" />
<meta property="article:tag" content="Lancs" />
<meta property="article:tag" content="Leigh" />
<meta property="article:tag" content="Man" />
<meta property="article:tag" content="Road" />
<meta property="article:tag" content="Toyota" />
<meta property="article:tag" content="truck" />
<meta property="article:tag" content="Woman" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-01-22T00:06:18+00:00" />
<meta property="article:modified_time" content="2020-01-22T00:06:20+00:00" />
<meta property="og:updated_time" content="2020-01-22T00:06:20+00:00" />
<meta property="og:image" content="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg" />
<meta property="og:image:secure_url" content="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="advertisement A man was arrested in Leigh after a fatal crash. A 58-year-old man died at the scene after the crash on East Lancashire Road. advertisement The collision between a truck and a Toyota car took place this morning (Tuesday) at 10.20 a.m. The truck was heading towards Manchester when it crashed in the Toyota [&hellip;]" />
<meta name="twitter:title" content="Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested - Mag Viral News" />
<meta name="twitter:image" content="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://magviral.com/#website","url":"https://magviral.com/","name":"Mag Viral News","description":"Mag Viral News","potentialAction":{"@type":"SearchAction","target":"https://magviral.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/#primaryimage","url":"https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg","width":1200,"height":630,"caption":"Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested\n\n"},{"@type":"WebPage","@id":"https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/#webpage","url":"https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/","inLanguage":"en-US","name":"Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested - Mag Viral News","isPartOf":{"@id":"https://magviral.com/#website"},"primaryImageOfPage":{"@id":"https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/#primaryimage"},"datePublished":"2020-01-22T00:06:18+00:00","dateModified":"2020-01-22T00:06:20+00:00","author":{"@id":"https://magviral.com/#/schema/person/3bbb6482a1ecdc74e34123ae04163ca5"}},{"@type":["Person"],"@id":"https://magviral.com/#/schema/person/3bbb6482a1ecdc74e34123ae04163ca5","name":"Reece Roberts","image":{"@type":"ImageObject","@id":"https://magviral.com/#authorlogo","url":"https://magviral.com/wp-content/uploads/2019/12/Reece.jpg","caption":"Reece Roberts"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mag Viral News &raquo; Feed" href="https://magviral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mag Viral News &raquo; Comments Feed" href="https://magviral.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mag Viral News &raquo; Man dies and woman seriously injured in horror crash on East Lancs Road &#8230; a truck driver has been arrested Comments Feed" href="https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/magviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://magviral.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://magviral.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://magviral.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://magviral.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://magviral.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://magviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://magviral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://magviral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://magviral.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://magviral.com/?p=37873' />
<link rel="alternate" type="application/json+oembed" href="https://magviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://magviral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"68f5615481","wpRestUrl":"https:\/\/magviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/magviral.com\/wp-admin\/","wpRestNonce":"68f5615481","wpRestUrl":"https:\/\/magviral.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://magviral.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://magviral.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/",
                    "name": "Man dies and woman seriously injured in horror crash on East Lancs..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-ocssl='1' class="post-template-default single single-post postid-37873 single-format-standard td-standard-pack man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested global-block-template-1 td-local-news single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-182"><a href="https://magviral.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://magviral.com/category/business/">BUSINESS</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://magviral.com/category/featured/">Featured</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://magviral.com/category/gaming/">GAMING</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://magviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://magviral.com/category/politics/">Politics</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://magviral.com/category/sports/">sports</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://magviral.com/category/tech/">Tech</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://magviral.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://magviral.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="https://magviral.com/our-staff/">Our Staff</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29"><a href="https://magviral.com/about-us/">About us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://magviral.com/contact-us/">Contact us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="https://magviral.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://magviral.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="https://magviral.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://magviral.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://magviral.com/">
                <img src="https://magviral.com/wp-content/uploads/2019/12/Mag-Viral-150x150.png" alt=""/>
                <span class="td-visual-hidden">Mag Viral News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_75e td_block_template_1 ">

<style>
/* custom css */
.tdi_1_75e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_75e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="2974487202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="2974487202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="2974487202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="2974487202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://magviral.com/">
            <img src="https://magviral.com/wp-content/uploads/2019/12/Mag-Viral-150x150.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-182"><a href="https://magviral.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://magviral.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://magviral.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://magviral.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="https://magviral.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="https://magviral.com/category/ios-gaming/">IOS GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-178"><a href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-179"><a href="https://magviral.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180"><a href="https://magviral.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181"><a href="https://magviral.com/category/tech/">Tech</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://magviral.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-37873" class="post-37873 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-politics tag-a580-east-lancs tag-arrested tag-crash tag-dies tag-driver tag-east tag-greater-manchester-police tag-horror tag-injured tag-lancs tag-leigh tag-man tag-road tag-toyota tag-truck tag-woman" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://magviral.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://magviral.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man dies and woman seriously injured in horror crash on East Lancs...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://magviral.com/category/latest-news/">LATEST NEWS</a></li><li class="entry-category"><a  href="https://magviral.com/category/politics/">Politics</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Man dies and woman seriously injured in horror crash on East Lancs Road &#8230; a truck driver has been arrested</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://magviral.com/author/reeceroberts/">Reece Roberts</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T00:06:18+00:00" >January 22, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37873">13</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested&url=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F&via=Mag+Viral+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/&amp;media=https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg&description=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested %0A%0A https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-696x365.jpg" srcset="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-696x365.jpg 696w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-300x158.jpg 300w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-768x403.jpg 768w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-1024x538.jpg 1024w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-1068x561.jpg 1068w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on-800x420.jpg 800w, https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested

" title="Man dies and woman seriously injured in horror crash on"/></a></div>
            <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 1 mag -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="3305659696"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<p></p>
<p>A man was arrested in Leigh after a fatal crash.</p>
<p>A 58-year-old man died at the scene after the crash on East Lancashire Road.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 2 mag -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="9021020808"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>The collision between a truck and a Toyota car took place this morning (Tuesday) at 10.20 a.m.</p>
<p>The truck was heading towards Manchester when it crashed in the Toyota Corolla, which turned right onto the A580.</p>
<p>Despite the efforts of paramedics, the Toyota driver was declared dead at the scene.</p>
<p>A 56-year-old woman who was also in the Toyota suffered serious injuries.</p>
<p>She stays in the hospital for treatment.</p>
<p>The truck driver, a 28-year-old man, was arrested at the scene of the crime for suspected death from dangerous driving.</p>
<h5 class="publication-theme-icon publication-theme-border">Continue reading</h5>
<h5 class="hidden related-articles publication-theme-icon publication-font">Related articles</h5>
<h5 class="publication-theme-icon publication-theme-border">Continue reading</h5>
<h5 class="hidden related-articles publication-theme-icon publication-font">Related articles</h5>
<p>He remains in police custody for questioning.</p>
<p>The road remains closed while an investigation is underway.</p>
<p>It is expected to open &#8220;in the next few hours,&#8221; the police said.</p>
<p>Detectives ask everyone with dashcam footage to contact them.</p>
<p>The crash occurred on Tuesday morning<br />
(Image: Google Maps)</p>
<p>Sgt. Darren Hancock of the GMP Serious Collision Investigation Unit said: “This was a devastating incident &#8211; we are with the family of victims and professionals are assisting them.</p>
<p>&#8220;We know that the East Lancs is a busy road, so we hope that the public can assist us with our requests by providing us with important information and / or by recording the camera.</p>
<p>“I would also like to thank the members of the public for their patience when we responded to this collision. I appreciate that blocking a busy road for a few hours can bother people, but I hope that the public understands that it is necessary that we do thorough research and provide the people who need it with the much-needed answers. &#8220;</p>
<p><strong>Anyone with information is requested to contact the GMP Serious Collision Investigation Unit on 0161 856 4741, indicating 890 dated January 21.</strong></p>
<p><strong>Alternatively, you can call Crimestoppers, an independent charity, anonymously at 0800 555 111.</strong></p>
<p><strong>    Get the latest news first in the free Manchester Evening News app &#8211; download it here for your Apple or Android device. The MEN email newsletter also provides you with an overview of the most important articles that are sent daily to your inbox. Subscribe here. And here you can follow us on Facebook. </strong></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive mag -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="2974487202"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://magviral.com/tag/a580-east-lancs/">A580 East Lancs</a></li><li><a href="https://magviral.com/tag/arrested/">arrested</a></li><li><a href="https://magviral.com/tag/crash/">crash</a></li><li><a href="https://magviral.com/tag/dies/">dies</a></li><li><a href="https://magviral.com/tag/driver/">driver</a></li><li><a href="https://magviral.com/tag/east/">East</a></li><li><a href="https://magviral.com/tag/greater-manchester-police/">Greater Manchester Police</a></li><li><a href="https://magviral.com/tag/horror/">horror</a></li><li><a href="https://magviral.com/tag/injured/">injured</a></li><li><a href="https://magviral.com/tag/lancs/">Lancs</a></li><li><a href="https://magviral.com/tag/leigh/">Leigh</a></li><li><a href="https://magviral.com/tag/man/">Man</a></li><li><a href="https://magviral.com/tag/road/">Road</a></li><li><a href="https://magviral.com/tag/toyota/">Toyota</a></li><li><a href="https://magviral.com/tag/truck/">truck</a></li><li><a href="https://magviral.com/tag/woman/">Woman</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested&url=https%3A%2F%2Fmagviral.com%2Fman-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested%2F&via=Mag+Viral+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/&amp;media=https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg&description=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man+dies+and+woman+seriously+injured+in+horror+crash+on+East+Lancs+Road+%E2%80%A6+a+truck+driver+has+been+arrested %0A%0A https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://magviral.com/the-fate-of-the-missing-family-monkey-in-galveston-remains-unclear/">The fate of the missing family monkey in Galveston remains unclear</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://magviral.com/derek-jeter-larry-walker-elected-national-baseball-hall-of-fame/">Derek Jeter, Larry Walker elected National Baseball Hall of Fame</a></div></div></div>            <div class="author-box-wrap"><a href="https://magviral.com/author/reeceroberts/"><img src="https://magviral.com/wp-content/uploads/2019/12/Reece-150x150.jpg" width="96" height="96" alt="Reece Roberts" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://magviral.com/author/reeceroberts/">Reece Roberts</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reece Roberts"></span><meta itemprop="datePublished" content="2020-01-22T00:06:18+00:00"><meta itemprop="dateModified" content="2020-01-22T00:06:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://magviral.com/man-dies-and-woman-seriously-injured-in-horror-crash-on-east-lancs-road-a-truck-driver-has-been-arrested/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://magviral.com/wp-content/uploads/2019/12/Mag-Viral-150x150.png"></span><meta itemprop="name" content="Mag Viral News"></span><meta itemprop="headline " content="Man dies and woman seriously injured in horror crash on East Lancs Road ... a truck driver has been arrested"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://magviral.com/wp-content/uploads/2020/01/1579651578_Man-dies-and-woman-seriously-injured-in-horror-crash-on.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_e33 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_e33" ><script>var block_tdi_3_e33 = new tdBlock();
block_tdi_3_e33.id = "tdi_3_e33";
block_tdi_3_e33.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e33","td_column_number":3,"live_filter_cur_post_id":37873,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e33","tdc_css_class_style":"tdi_3_e33_rand_style"}';
block_tdi_3_e33.td_column_number = "3";
block_tdi_3_e33.block_type = "td_block_related_posts";
block_tdi_3_e33.post_count = "3";
block_tdi_3_e33.found_posts = "12883";
block_tdi_3_e33.header_color = "";
block_tdi_3_e33.ajax_pagination_infinite_stop = "";
block_tdi_3_e33.max_num_pages = "4295";
tdBlocksArray.push(block_tdi_3_e33);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_d7e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e33" href="#">RELATED ARTICLES</a><a id="tdi_5_c56" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e33" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e33 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/marvel-announces-new-kelly-thompson-black-widow-series/" rel="bookmark" class="td-image-wrap" title="Marvel announces new Kelly Thompson Black Widow series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Marvel announces new Kelly Thompson Black Widow series

" title="Marvel announces new Kelly Thompson Black Widow series" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Marvel-announces-new-Kelly-Thompson-Black-Widow-series-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/marvel-announces-new-kelly-thompson-black-widow-series/" rel="bookmark" title="Marvel announces new Kelly Thompson Black Widow series">Marvel announces new Kelly Thompson Black Widow series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/gwyneth-paltrows-wedding-photos-9-things-we-learned/" rel="bookmark" class="td-image-wrap" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gwyneth Paltrow&#039;s wedding photos: 9 things we learned

" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Gwyneth-Paltrows-wedding-photos-9-things-we-learned-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://magviral.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/gwyneth-paltrows-wedding-photos-9-things-we-learned/" rel="bookmark" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned">Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://magviral.com/iran-attack-more-us-troops-under-medical-evaluation-flown-from-iraq-news/" rel="bookmark" class="td-image-wrap" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Iran attack: more US troops under medical evaluation, flown from Iraq - News

" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Iran-attack-more-US-troops-under-medical-evaluation-flown-from-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://magviral.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://magviral.com/iran-attack-more-us-troops-under-medical-evaluation-flown-from-iraq-news/" rel="bookmark" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News">Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e33" data-td_block_id="tdi_3_e33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_e33" data-td_block_id="tdi_3_e33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Advertisement<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive mag --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="2974487202"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_6_bed td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_bed" ><script>var block_tdi_6_bed = new tdBlock();
block_tdi_6_bed.id = "tdi_6_bed";
block_tdi_6_bed.atts = '{"sort":"","custom_title":"Latest news","limit":"4","header_color":"","class":"td_block_widget tdi_6_bed","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_bed","tdc_css_class_style":"tdi_6_bed_rand_style"}';
block_tdi_6_bed.td_column_number = "1";
block_tdi_6_bed.block_type = "td_block_7";
block_tdi_6_bed.post_count = "4";
block_tdi_6_bed.found_posts = "12884";
block_tdi_6_bed.header_color = "";
block_tdi_6_bed.ajax_pagination_infinite_stop = "";
block_tdi_6_bed.max_num_pages = "3221";
tdBlocksArray.push(block_tdi_6_bed);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_6_bed class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/marvel-announces-new-kelly-thompson-black-widow-series/" rel="bookmark" class="td-image-wrap" title="Marvel announces new Kelly Thompson Black Widow series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Marvel announces new Kelly Thompson Black Widow series

" title="Marvel announces new Kelly Thompson Black Widow series" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Marvel-announces-new-Kelly-Thompson-Black-Widow-series-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/marvel-announces-new-kelly-thompson-black-widow-series/" rel="bookmark" title="Marvel announces new Kelly Thompson Black Widow series">Marvel announces new Kelly Thompson Black Widow series</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T04:20:42+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/gwyneth-paltrows-wedding-photos-9-things-we-learned/" rel="bookmark" class="td-image-wrap" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Gwyneth Paltrow&#039;s wedding photos: 9 things we learned

" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Gwyneth-Paltrows-wedding-photos-9-things-we-learned-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/gwyneth-paltrows-wedding-photos-9-things-we-learned/" rel="bookmark" title="Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned">Gwyneth Paltrow&#8217;s wedding photos: 9 things we learned</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T04:16:08+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/iran-attack-more-us-troops-under-medical-evaluation-flown-from-iraq-news/" rel="bookmark" class="td-image-wrap" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Iran attack: more US troops under medical evaluation, flown from Iraq - News

" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Iran-attack-more-US-troops-under-medical-evaluation-flown-from-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/iran-attack-more-us-troops-under-medical-evaluation-flown-from-iraq-news/" rel="bookmark" title="Iran attack: more US troops under medical evaluation, flown from Iraq &#8211; News">Iran attack: more US troops under medical evaluation, flown from Iraq...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T04:13:37+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/randall-turns-to-kevin-after-home-invasion/" rel="bookmark" class="td-image-wrap" title="Randall turns to Kevin After Home Invasion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Randall turns to Kevin After Home Invasion

" title="Randall turns to Kevin After Home Invasion" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Randall-turns-to-Kevin-After-Home-Invasion-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/randall-turns-to-kevin-after-home-invasion/" rel="bookmark" title="Randall turns to Kevin After Home Invasion">Randall turns to Kevin After Home Invasion</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T04:13:35+00:00" >January 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_8_b5e td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_b5e" ><script>var block_tdi_8_b5e = new tdBlock();
block_tdi_8_b5e.id = "tdi_8_b5e";
block_tdi_8_b5e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8_b5e","tdc_css_class":"tdi_8_b5e","tdc_css_class_style":"tdi_8_b5e_rand_style"}';
block_tdi_8_b5e.td_column_number = "1";
block_tdi_8_b5e.block_type = "td_block_7";
block_tdi_8_b5e.post_count = "3";
block_tdi_8_b5e.found_posts = "180";
block_tdi_8_b5e.header_color = "";
block_tdi_8_b5e.ajax_pagination_infinite_stop = "";
block_tdi_8_b5e.max_num_pages = "60";
tdBlocksArray.push(block_tdi_8_b5e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_8_b5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/amjad-abu-alalas-you-will-die-at-20-will-breathe-new-life-into-sudanese-cinema/" rel="bookmark" class="td-image-wrap" title="Amjad Abu Alala’s &#8220;You will die at 20&#8221; will breathe new life into Sudanese cinema"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Amjad Abu Alala’s &quot;You will die at 20&quot; will breathe new life into Sudanese cinema

" title="Amjad Abu Alala’s &#8220;You will die at 20&#8221; will breathe new life into Sudanese cinema" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Amjad-Abu-Alala’s-You-will-die-at-20-will-breathe-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/amjad-abu-alalas-you-will-die-at-20-will-breathe-new-life-into-sudanese-cinema/" rel="bookmark" title="Amjad Abu Alala’s &#8220;You will die at 20&#8221; will breathe new life into Sudanese cinema">Amjad Abu Alala’s &#8220;You will die at 20&#8221; will breathe new...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T17:07:09+00:00" >January 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/deepika-padukone-of-bollywood-receives-prize-for-mental-health-work-in-davos/" rel="bookmark" class="td-image-wrap" title="Deepika Padukone of Bollywood receives prize for mental health work in Davos"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Deepika Padukone of Bollywood receives prize for mental health work in Davos

" title="Deepika Padukone of Bollywood receives prize for mental health work in Davos" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Deepika-Padukone-of-Bollywood-receives-prize-for-mental-health-work-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/deepika-padukone-of-bollywood-receives-prize-for-mental-health-work-in-davos/" rel="bookmark" title="Deepika Padukone of Bollywood receives prize for mental health work in Davos">Deepika Padukone of Bollywood receives prize for mental health work in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T16:25:29+00:00" >January 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/another-one-dj-khaled-announces-birth-of-second-son-with-cheerful-instagram-snap/" rel="bookmark" class="td-image-wrap" title="&#8220;Another one!&#8221; DJ Khaled announces birth of second son with cheerful Instagram snap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="&quot;Another one!&quot; DJ Khaled announces birth of second son with cheerful Instagram snap

" title="&#8220;Another one!&#8221; DJ Khaled announces birth of second son with cheerful Instagram snap" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Another-one-DJ-Khaled-announces-birth-of-second-son-with-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/another-one-dj-khaled-announces-birth-of-second-son-with-cheerful-instagram-snap/" rel="bookmark" title="&#8220;Another one!&#8221; DJ Khaled announces birth of second son with cheerful Instagram snap">&#8220;Another one!&#8221; DJ Khaled announces birth of second son with cheerful...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T15:40:22+00:00" >January 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_925 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_925" ><script>var block_tdi_9_925 = new tdBlock();
block_tdi_9_925.id = "tdi_9_925";
block_tdi_9_925.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_925","tdc_css_class":"tdi_9_925","tdc_css_class_style":"tdi_9_925_rand_style"}';
block_tdi_9_925.td_column_number = "1";
block_tdi_9_925.block_type = "td_block_7";
block_tdi_9_925.post_count = "3";
block_tdi_9_925.found_posts = "12884";
block_tdi_9_925.header_color = "";
block_tdi_9_925.ajax_pagination_infinite_stop = "";
block_tdi_9_925.max_num_pages = "4295";
tdBlocksArray.push(block_tdi_9_925);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_9_925 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/ricky-gervais-jokes-about-felicity-huffmans-prison-sentence-during-the-opening-monologue-of-golden-globes/" rel="bookmark" class="td-image-wrap" title="Ricky Gervais jokes about Felicity Huffman&#8217;s prison sentence during the opening monologue of Golden Globes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Ricky Gervais jokes about Felicity Huffman&#039;s prison sentence during the opening monologue of Golden Globes

" title="Ricky Gervais jokes about Felicity Huffman&#8217;s prison sentence during the opening monologue of Golden Globes" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Ricky-Gervais-jokes-about-Felicity-Huffmans-prison-sentence-during-the-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/ricky-gervais-jokes-about-felicity-huffmans-prison-sentence-during-the-opening-monologue-of-golden-globes/" rel="bookmark" title="Ricky Gervais jokes about Felicity Huffman&#8217;s prison sentence during the opening monologue of Golden Globes">Ricky Gervais jokes about Felicity Huffman&#8217;s prison sentence during the opening...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T01:41:34+00:00" >January 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/ricky-gervais-names-his-top-5-favorite-albums-of-all-time/" rel="bookmark" class="td-image-wrap" title="Ricky Gervais names his top 5 favorite albums of all time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Ricky Gervais names his top 5 favorite albums of all time

" title="Ricky Gervais names his top 5 favorite albums of all time" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Ricky-Gervais-names-his-top-5-favorite-albums-of-all-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/ricky-gervais-names-his-top-5-favorite-albums-of-all-time/" rel="bookmark" title="Ricky Gervais names his top 5 favorite albums of all time">Ricky Gervais names his top 5 favorite albums of all time</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T11:23:51+00:00" >January 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://magviral.com/meghan-markle-mom-doria-ragland-is-happy-that-her-daughter-is-moving/" rel="bookmark" class="td-image-wrap" title="Meghan Markle mom Doria Ragland is &#8216;happy&#8217; that her daughter is moving"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Meghan Markle mom Doria Ragland is &#039;happy&#039; that her daughter is moving

" title="Meghan Markle mom Doria Ragland is &#8216;happy&#8217; that her daughter is moving" data-type="image_tag" data-img-url="https://magviral.com/wp-content/uploads/2020/01/Meghan-Markle-mom-Doria-Ragland-is-happy-that-her-daughter-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://magviral.com/meghan-markle-mom-doria-ragland-is-happy-that-her-daughter-is-moving/" rel="bookmark" title="Meghan Markle mom Doria Ragland is &#8216;happy&#8217; that her daughter is moving">Meghan Markle mom Doria Ragland is &#8216;happy&#8217; that her daughter is...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-10T20:11:08+00:00" >January 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_10_442 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_442" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://magviral.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">12884</span></a></li><li><a href="https://magviral.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">5808</span></a></li><li><a href="https://magviral.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">3604</span></a></li><li><a href="https://magviral.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">1961</span></a></li><li><a href="https://magviral.com/category/business/"><span class="td-cat-name">BUSINESS</span><span class="td-cat-no">1062</span></a></li><li><a href="https://magviral.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">269</span></a></li><li><a href="https://magviral.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">0</span></a></li><li><a href="https://magviral.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">0</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://magviral.com/"><img src="https://magviral.com/wp-content/uploads/2019/12/Mag-Viral-150x150.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mag Viral loves to provide our readers with the latest news about the developments in this world. We love to make our readers learn about the new things in this world before anyone else. you don’t have to go anywhere else for your gaming news after here.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e27cdbf37b24
    -->

    <script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/magviral.com\/wp-admin\/admin-ajax.php","nonce":"99d3b3f029","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"48","banDuration":"2","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://magviral.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://magviral.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-154844876-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>